SDK Supported Versions

Last modified: June 30th, 2020

We currently support the following minimum versions of the digi.me SDK. Please ensure that your development and in-store apps are using at least these versions to ensure both ongoing access to data and consent through digi.me.

Platform
Minimum supported SDK version